Using deprecated packages

如果您安装了软件包,并显示了弃用消息,则建议您按照说明进行操作.

这可能意味着更新到新版本,或更新软件包的依赖关系.

package page with deprecation message saying package no longer supported contact support@npmjs.com for more info

弃用消息并不总是表示软件包或版本不可用; 这可能意味着该软件包将不再维护,并且发行商将不再对其进行更新.


< Using npm packages in your projects | Uninstalling packages and dependencies >

by  ICOPY.SITE